java教程

MyEclipse中没有支持的tomcat版本怎么办?MyEclipse6.5不支持tomcat7.8.9

位置:首页 > java教程 > 安装配置,2018-08-15 21:46
老版本的MyEclipse中没有支持的tomcat版本怎么办?如MyEclipse6.5不支持tomcat7.8.9等,下面来配置一下就可以使用了。

1、点击Window——》Preferences——》MyEclipse——》Tomcat

MyEclipse6.5,tomcat版本(图0)

2、点开之后发现没有Tomcat 8,没有关系,我们点到版本7,勾上Enable,自动添加一下路径,然后点击Apply

MyEclipse6.5,tomcat版本(图1)

3、检查有没有加上JDK的路径,没有点击Add按钮添加你所安装的jdk,然后点击Apply

MyEclipse6.5,tomcat版本(图2)

4、点击Tomcat7下面的Paths,再点击prepend to classpath 选项卡下面的Add JAR/ZIP按钮,添加Tomcat安装目录下的bin目录下的tomcat-juli.jar包,然后点击Apply--->ok,这样我们就成功为MyEclipse插件配置Tomcat服务器

MyEclipse6.5,tomcat版本(图3)

TAGS:MyEclipse6.5tomcat版本

猜你喜欢

NewHot